Pour voir le panorama dynamique correctement, vous avez besoin de Flash Player 9.0.28 ou une version plus récente . Vous pouvez télécharger la dernière version ici et l'installer sur votre ordinateur.